Author Topic: dev branch: avidemux Cli/Qt5 2.7.1 64-bit deb on ubuntu HWE 16.04.5 LTS  (Read 15 times)

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6000
linux-image-generic-hwe-16.04
* Ubuntu 16.04.5 with a new HardWare Enablement (HWE) stack which includes an updated kernel *

2.7 dev branch, use at your own risk

Qt 5 and CLI version 16.04.4 Ubuntu LTS 64-Bit only

Build on core i7 and uploaded to dropbox.com, downloads available for approx. 1 month
As the Git gets updated, I compile these and included in the upload are:

    avidemux3-core-2.7.1-YYMMDD-runtime.deb
    avidemux3-plugins-COMMON-2.7.1-YYMMDD-plugins.deb
    avidemux3-qt5-2.7.1-YYMMDD-runtime.deb
    avidemux3-plugins-QT5-2.7.1-YYMMDD-plugins.deb
    avidemux3-cli-2.7.0-YYMMDD-runtime.deb
    avidemux3-plugins-CLI-2.7.1-YYMMDD-plugins.deb
    avidemux3-settings-2.7.1-YYMMDD-settings.deb

64-bit Current 180721: latest download (+- 11.5 MB click here)

unpack above archive, change directory into that folder and install:
Code: [Select]
sudo dpkg -i *.deb
desktop QT5 shortcut download: avidemux desktop link
avidemux icon download: Icon for above desktoplink (properties)]

Nightly versions currently available at nightly: univeral app, osx qt5, snapshot, win64, win32]


Planned:
- testing Ubuntu 18.04 LTS Bionic Beaver, upon/after release date: April 26, 2018
- switching from 16.04.5 LTS Xenial Xerus to 18.04.1 LTS  Bionic Beaver, upon first point release in July 2018.
« Last Edit: Today at 07:37:00 AM by Jan Gruuthuse »

Jan Gruuthuse

  • Hero Member
  • *****
  • Posts: 6000
34fdf56            [ffmpeg] Update to 3.3.8
ubuntu HWE 16.04.5 LTS 64 bit x86 SMP, QT5, x265 version 1.9: avidemux 2.7.1 180721-64bit HWE Xenial with x265 version 1.9

build against:
- Linux 4.15.0-29-generic (linux-image-4.15.0-29-generic                4.15.0-29.31~16.04.1) <= CHANGED