Empty "avidemux3_qt5" window

Started by MoonKid, November 19, 2022, 12:11:21 PM

Previous topic - Next topic


It is best described with a picture (see the attachment). Look in the lower middle. There you see the border of a small window named "avidemux3_qt5". But it is not filled.

Do you have any idea what this could be?You cannot view this attachment.

I'm running Debian 11 (and 10 in the past) with "avidemuxLinux_2.7.8_GLIBC_2.28_amd64.appImage" for years. No problems. But in the last days this window appears.

So I also tried "avidemux_2.8.1.appImage". But the same problem here.

The window pops up when I try to "save" a avi to mkv file. I also tried different codec settings for video and audio stream. This seems not to make a difference.

I assume there is something incompatible with the installed Qt. I'm using the "usual" Qt from the current Debian stable (which is Debian 11 currently).

pt-cache policy libqt5gui5
  Installiert:           5.15.2+dfsg-9
  Installationskandidat: 5.15.2+dfsg-9
 *** 5.15.2+dfsg-9 500
        500 http://deb.debian.org/debian stable/main amd64 Packages
        100 /var/lib/dpkg/status


Please download the most recent 2.8.2 appImage from here, make it executable, launch in Terminal, redirecting stderr and stdout to a file, reproduce the problem, close (or kill if unavoidable) Avidemux and attach the text file (please compress it when too large) to your reply.

./avidemuxLinux_GLIBC_2.28_amd64_221023_0837.app > ~/admlog.txt 2>&1
Quote from: MoonKid on November 19, 2022, 12:11:21 PMI assume there is something incompatible with the installed Qt.

Most unlikely. Avidemux appImage doesn't use anything from Qt installed in the system.