Author Topic: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but  (Read 10186 times)

rrich

  • Newbie
  • *
  • Posts: 3
Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« on: January 27, 2014, 03:10:19 PM »
when i copy from image to Applications it won't launch from there. but wicked thing is, when i launch it directly from the install dmg image it does launch. any ideas why and what to do to solve this riddle?

styrol

  • Hero Member
  • *****
  • Posts: 533
Re: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« Reply #1 on: January 27, 2014, 09:47:54 PM »
And if you do a right click on the icon and select "Open"?

soundsgood

  • Newbie
  • *
  • Posts: 1
Re: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« Reply #2 on: January 30, 2014, 11:19:21 PM »
And if you do a right click on the icon and select "Open"?

Identical behavior, here. When copied to Applications Æ’, the app won't launch at all -- even after control-clicking and granting permission. (So, this is not a sandboxing issue.)

But it does run from the disk image. I wouldn't have considered trying that, so thanks, rrich, for the tip.

rrich

  • Newbie
  • *
  • Posts: 3
Re: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« Reply #3 on: February 10, 2014, 10:42:41 PM »
Here it's the same as it is with sounds good, it does not launch. my system log outputs the following:

10.02.14 23:33:35,618 com.apple.launchd.peruser.501[164]: (Avidemux.org.443904[2140]) Exited with code: 127

hopefully this gives some hint!

styrol

  • Hero Member
  • *****
  • Posts: 533
Re: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« Reply #4 on: February 10, 2014, 10:53:07 PM »
Does it happen with the nightly build too?

rrich

  • Newbie
  • *
  • Posts: 3
Re: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« Reply #5 on: February 19, 2014, 05:20:53 PM »
it IS WORKING now. i installed the nightly build v16 into the applications folder. the versions before i installed into my "VD Appz" folder. now all 2.6 versions are working! so there seem to be som dependabilities which require v2.6 to be run from the applications folder only!

lauviss

  • Newbie
  • *
  • Posts: 1
Re: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« Reply #6 on: April 28, 2014, 05:22:05 PM »
For me the same. Even the nightly builds does not help.

I run OS X 10.9.2 and all Avidemux version (starting with 2.5.x to the current nightly builds) crashes immediately after start. Anyone with same effects?

Now I use Avideumx with Bootcamp and Windows 7  :(

Timoshev

  • Newbie
  • *
  • Posts: 2
Re: Avidemux 2.6.7 v2 does not launch on osx 10.9.1 but
« Reply #7 on: August 04, 2014, 11:12:05 AM »
I have the same problem with 2.6.8 not running on Mac.  Also using Via Bootcamp & Windows.