Author Topic: Avidemux 2.7.1 not working  (Read 335 times)

AVIHD

  • Newbie
  • *
  • Posts: 4
Re: Avidemux 2.7.1 not working
« Reply #15 on: March 14, 2019, 09:27:31 PM »
Sure - here you go. Many thanks for your help!

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 2643
Re: Avidemux 2.7.1 not working
« Reply #16 on: March 14, 2019, 09:38:15 PM »
This one is cut off even earlier. Do you really run

Code: [Select]
/Applications/Avidemux_2.7.2.app/Contents/MacOS/Avidemux2.7 > ~/admlog.txt 2>&1
and compress the admlog.txt (or an alternatively named output file)? I would like to have a log reflecting the complete Avidemux session from startup to exit.

oscarodas

  • Newbie
  • *
  • Posts: 8
Re: Avidemux 2.7.1 not working
« Reply #17 on: March 17, 2019, 12:30:33 AM »
I have tried using both the suggestions if I disable OpenGl is ok, but I have found another problem, when saving the modified video and choosing MP4 Muxer, the file saves ok, and then if I choose Mkv muxer I have the following errors:Too short
The saved video is incomplete. The error occured at 00:15:39,573 (20). This may happen as result of invalid time stamps in the video.

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 2643
Re: Avidemux 2.7.1 not working
« Reply #18 on: March 17, 2019, 11:48:55 AM »
oscarodas, please provide Avidemux log from saving to MKV. Alternatively, please provide the sample video and exact steps to reproduce.

It is strange that the error doesn't happen with MP4 as both share the same backend. Generally, invalid timestamps (a broken source video) are a very valid reason to fail.