August 12, 2020, 03:57:08 am

News:

--


GTK frontend in 2.6.8?

Started by zakafreakarama, April 28, 2015, 11:01:23 am

Previous topic - Next topic

zakafreakarama

April 28, 2015, 11:01:23 am Last Edit: April 28, 2015, 11:10:31 am by zakafreakarama
Anyone could make the GTK version of Avidemux 2.6.8 work? I tried building it on 3 different machines. Crashed in 2, successfully compiled in my own laptop, but it crashes every time I try to run it.

I'm perfectly fine with the Qt4 version. I just like to test everything for the sake of it. Plus, i'm an Xfce user, so running the GTK version seems logical. ;D

Thanks in advance.

EDIT: Just to clarify, two of the machines were running Linux Mint 17 "Qiana" (64 bit) LTS; the other Xubuntu 14.04 LTS 64 bit (which is essentially the same). I also tried building it in Porteus 3.1 (32 bit) from a USB drive (it's a Slackware-based portable distro in case you don't know) and couldn't build it either.


zakafreakarama

OK, thanks. I assumed it was under active development, since the Avidemux website explicitly explains how to build the latest version with GTK.