Author Topic: version 2.7 not working  (Read 2003 times)

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3188
Re: version 2.7 not working
« Reply #15 on: January 16, 2019, 08:23:38 AM »
so do i just reinstall FFmpeg  and the mpeg encoders to?

???

Please test the other DIVX video encoder in Avidemux --> "Mpeg4 ASP (ff)".

I can reproduce the hang you experience neither on Windows 10 nor on Windows 7 using any of the official nightly builds, so the libxvidcore crash discovered on Fedora Linux may be completely unrelated.

realwildchild

  • Newbie
  • *
  • Posts: 11
Re: version 2.7 not working
« Reply #16 on: January 17, 2019, 11:21:47 PM »
i managed to make an mp4 file but it took hours and hours to encode.
i put 2.7 on my laptop on windows 10 and works fine,i can make avi's in a matter of minutes

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3188
Re: version 2.7 not working
« Reply #17 on: January 17, 2019, 11:37:50 PM »
i managed to make an mp4 file but it took hours and hours to encode.

Which encoder did you use for that? "Mpeg4 ASP (ff)" should be quite fast. "HEVC (x265)" is unbearably slow on anything not top-notch performance-wise.

realwildchild

  • Newbie
  • *
  • Posts: 11
Re: version 2.7 not working
« Reply #18 on: January 18, 2019, 06:39:12 AM »
i dont remember,i was trying different ones and they wouldnt work at all,then finally got one to work but as i said it took along long time to do.
is there some way i can fix this to encode avi as thats what files ive been using

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3188
Re: version 2.7 not working
« Reply #19 on: January 18, 2019, 07:41:00 AM »
If the problem is not limited to a single encoder, it is not releated to a particular encoder. Does it persist if you don't start encoding right away but instead use "File" --> "Add to Queue" option and run the task later using the command line version of Avidemux via Jobs GUI? This would allow to judge whether the problem is in some way related to Qt.

Does the CPU run at high load during this "doing nothing" encoding phase?

I have no Windows 8 installation to test whether the issue is specific to your system or to Windows 8 in general.

realwildchild

  • Newbie
  • *
  • Posts: 11
Re: version 2.7 not working
« Reply #20 on: January 28, 2019, 04:41:15 AM »
no doesnt work the program just freezes and says not responding,i have to go into task manager to close the program

eumagga0x2a

  • Moderator
  • Hero Member
  • *****
  • Posts: 3188
Re: version 2.7 not working
« Reply #21 on: January 28, 2019, 01:47:09 PM »
Do you know anyone else with Windows 8 or Windows 8.1 who would volunteer to test Avidemux nightlies? Because if this is really a problem with Avidemux and not your system, this won't be fixed at this rate (and frankly speaking, in any case the proper solution would be upgrading to Windows 10 as Windows 8 is left to rot in the roadside ditch).

realwildchild

  • Newbie
  • *
  • Posts: 11
Re: version 2.7 not working
« Reply #22 on: February 02, 2019, 09:13:46 AM »
no i dont,i been thinking about upgrading to win 10 anyway.